Bug 241631 - security/py-pycryptodome: Update to 3.9.0
Summary: security/py-pycryptodome: Update to 3.9.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL: https://github.com/Legrandin/pycrypto...
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2019-11-01 01:51 UTC by John W. O'Brien
Modified: 2019-11-02 12:17 UTC (History)
2 users (show)

See Also:


Attachments
security/py-pycryptodome: Update to 3.9.0 (2.77 KB, text/plain)
2019-11-01 01:51 UTC, John W. O'Brien
john: maintainer-approval+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John W. O'Brien 2019-11-01 01:51:16 UTC
Created attachment 208752 [details]
security/py-pycryptodome: Update to 3.9.0

Changelog
=========

*   Update to 3.9.0
*   Backport upstream fix for encoding error


QA
==

portlint: OK
poudriere: OK -- testport on 11.3R-p3 amd64 w/py27, py35, py36 (default), and py37
SelfTest: OK


Note
====

This update also affects the derived port, security/py-pycryptodomex.
Comment 1 Automation User 2019-11-01 02:05:03 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/92971891
Comment 2 Tobias C. Berner freebsd_committer 2019-11-02 12:17:07 UTC
Committed. Thanks.
Comment 3 commit-hook freebsd_committer 2019-11-02 12:17:50 UTC
A commit references this bug:

Author: tcberner
Date: Sat Nov  2 12:16:51 UTC 2019
New revision: 516307
URL: https://svnweb.freebsd.org/changeset/ports/516307

Log:
  security/py-pycryptodome: Update to 3.9.0

  Changelog
  =========

  *   Update to 3.9.0
  *   Backport upstream fix for encoding error

  PR:		241631
  Submitted by:	John W. O'Brien <john@saltant.com>  (maintainer)

Changes:
  head/security/py-pycryptodome/Makefile
  head/security/py-pycryptodome/distinfo
  head/security/py-pycryptodome/files/
  head/security/py-pycryptodome/files/patch-setup.py