Bug 241771 - Update sanoid/sanoid-devel ports to current versions
Summary: Update sanoid/sanoid-devel ports to current versions
Status: Closed DUPLICATE of bug 241769
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-07 00:42 UTC by hartzell
Modified: 2019-11-07 01:33 UTC (History)
0 users

See Also:


Attachments
diffs to update sanoid and sanoid-devel to current versions (2.07 KB, patch)
2019-11-07 00:42 UTC, hartzell
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description hartzell 2019-11-07 00:42:46 UTC
Created attachment 208929 [details]
diffs to update sanoid and sanoid-devel to current versions

The attached patch updates the sanoid port to v2.0.3 and the sanoid-devel port to commit 45d0898.

I'm the maintainer, but I'm new at this, for what it's worth.  Feedback encouraged.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2019-11-07 01:33:53 UTC

*** This bug has been marked as a duplicate of bug 241769 ***