Bug 241885 - games/dMagnetic: Update to 0.18
Summary: games/dMagnetic: Update to 0.18
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Kai Knoblich
URL: https://www.dettus.net/dMagnetic/
Keywords: buildisok
: 241886 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-11-11 18:55 UTC by Thomas Dettbarn
Modified: 2019-11-14 13:40 UTC (History)
1 user (show)

See Also:
kai: merge-quarterly+


Attachments
patch to subversion (1.47 KB, patch)
2019-11-11 18:55 UTC, Thomas Dettbarn
kai: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Dettbarn 2019-11-11 18:55:54 UTC
Created attachment 209062 [details]
patch to subversion

games/dMagnetic just saw an update from release 0.17 to 0.18. 

The port has already been updated, pending your approval.
Comment 1 Automation User 2019-11-11 19:03:40 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/95163701
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2019-11-11 19:55:44 UTC
*** Bug 241886 has been marked as a duplicate of this bug. ***
Comment 3 Kai Knoblich freebsd_committer 2019-11-14 13:28:23 UTC
Comment on attachment 209062 [details]
patch to subversion

^ Triage: Submitter is maintainer, set maintainer-approval flag accordingly.
Comment 4 commit-hook freebsd_committer 2019-11-14 13:30:10 UTC
A commit references this bug:

Author: kai
Date: Thu Nov 14 13:29:44 UTC 2019
New revision: 517561
URL: https://svnweb.freebsd.org/changeset/ports/517561

Log:
  games/dMagnetic: Update to 0.18

  * Update WWW and MASTER_SITES as both were switched to HTTPS.

  Changelog:

  * Fixed issues with graphics
  * Fixed some glitches in the textual output

  PR:		241885
  Submitted by:	Thomas Dettbarn <dettus@dettus.net> (maintainer)
  MFH:		2019Q4 (bugfix blanket)

Changes:
  head/games/dMagnetic/Makefile
  head/games/dMagnetic/distinfo
  head/games/dMagnetic/pkg-descr
Comment 5 commit-hook freebsd_committer 2019-11-14 13:36:11 UTC
A commit references this bug:

Author: kai
Date: Thu Nov 14 13:35:49 UTC 2019
New revision: 517564
URL: https://svnweb.freebsd.org/changeset/ports/517564

Log:
  MFH: r517561

  games/dMagnetic: Update to 0.18

  * Update WWW and MASTER_SITES as both were switched to HTTPS.

  Changelog:

  * Fixed issues with graphics
  * Fixed some glitches in the textual output

  PR:		241885
  Submitted by:	Thomas Dettbarn <dettus@dettus.net> (maintainer)

  Approved by:	ports-secteam bugfix blanket

Changes:
_U  branches/2019Q4/
  branches/2019Q4/games/dMagnetic/Makefile
  branches/2019Q4/games/dMagnetic/distinfo
  branches/2019Q4/games/dMagnetic/pkg-descr
Comment 6 Kai Knoblich freebsd_committer 2019-11-14 13:40:28 UTC
Committed to the head and 2019Q4 branches, thank you for the patch and the work on dMagnetic!

A small tip: If you set the 'maintainer-approval' flag to '+' on the submitted patch this will speed up the processing / triaging.