Bug 241936 - devel/py-buildbot: Missing dependency devel/py-future
Summary: devel/py-buildbot: Missing dependency devel/py-future
Status: Closed Feedback Timeout
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords: needs-qa
Depends on:
Blocks:
 
Reported: 2019-11-13 04:33 UTC by TAO ZHOU
Modified: 2020-02-21 12:05 UTC (History)
2 users (show)

See Also:
koobs: maintainer-feedback+
koobs: merge-quarterly?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TAO ZHOU 2019-11-13 04:33:33 UTC
devel/py-buildbot is missing dependency devel/py-future
Buildbot cannot be started without this dependency.

I got the no module error when running `buildbot upgrade-master`
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2019-11-22 01:18:39 UTC
(In reply to TAO ZHOU from comment #0)

Thank you for the report Tao. Could you include the full command invocation and stacktrace as an attachment please
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2020-02-21 12:05:44 UTC
@Tao I can't reproduce this locally. If this is still an issue with the current/latest version of buildbot, please provide additional information (see comment 1) and steps to reproduce if possible