Bug 242239 - deskutils/sysctlview: Update to 1.6
Summary: deskutils/sysctlview: Update to 1.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL:
Keywords:
: 242240 (view as bug list)
Depends on: 242237
Blocks:
  Show dependency treegraph
 
Reported: 2019-11-26 00:22 UTC by Alfonso S. Siciliano
Modified: 2019-12-14 11:17 UTC (History)
2 users (show)

See Also:


Attachments
svn .diff (1.58 KB, patch)
2019-11-26 00:22 UTC, Alfonso S. Siciliano
alfix86: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alfonso S. Siciliano 2019-11-26 00:22:32 UTC
Created attachment 209432 [details]
svn .diff

Version Update 1.5.2 -> 1.6

Port Update

 * update DEP: devel/sysctlmibinfo -> devel/libsysctlmibinfo2
 * delete DEP: sysutils/sysctlinfo-kmod (sysctlmibinfo2 handles sysctl/kernel stuff)

Testing:

 * portlint -C
 * poudriere testport -j 130Camd64 -p default -o deskutils/sysctlview


Please commit it,

Thanks,
Alfonso
Comment 1 Alfonso S. Siciliano 2019-11-26 00:28:21 UTC
*** Bug 242240 has been marked as a duplicate of this bug. ***
Comment 2 Koichiro Iwao freebsd_committer 2019-12-09 01:45:15 UTC
Misread bug dependency. No time right now.
Comment 3 Tobias C. Berner freebsd_committer 2019-12-14 11:17:09 UTC
Committed. Thanks.
Comment 4 commit-hook freebsd_committer 2019-12-14 11:17:59 UTC
A commit references this bug:

Author: tcberner
Date: Sat Dec 14 11:17:03 UTC 2019
New revision: 520109
URL: https://svnweb.freebsd.org/changeset/ports/520109

Log:
  deskutils/sysctlview: Update to 1.6

  PR:		242239
  Submitted by:	Alfonso S. Siciliano <alfix86@gmail.com> (maintainer)

Changes:
  head/deskutils/sysctlview/Makefile
  head/deskutils/sysctlview/distinfo