Bug 242273 - devel/pydbus-common fails to install
Summary: devel/pydbus-common fails to install
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-desktop mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-27 21:22 UTC by dougs@dawnsign.com
Modified: 2019-11-30 09:05 UTC (History)
1 user (show)

See Also:
tcberner: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dougs@dawnsign.com 2019-11-27 21:22:01 UTC
devel/pydbus-common-1.2.12 builds successfully but fails to install due to a missing file as follows:

[root@reposado 27.Nov 1:16pm /usr/ports/devel/pydbus-common]# make install clean
===>  Installing for pydbus-common-1.2.12
===>  Checking if pydbus-common is already installed
===>   Registering installation for pydbus-common-1.2.12
pkg-static: Unable to access file /usr/ports/devel/pydbus-common/work/stage/usr/local/share/doc/py-dbus/HACKING.html:No such file or directory
*** Error code 74

Stop.
make[1]: stopped in /usr/ports/devel/pydbus-common
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/pydbus-common
[root@reposado 27.Nov 1:17pm /usr/ports/devel/pydbus-common]# 

I can reproduce it each time I attempt to install.
Comment 1 Tobias C. Berner freebsd_committer 2019-11-29 07:08:53 UTC
Moin moin 

What options do you have configured?

mfg Tobias
Comment 2 commit-hook freebsd_committer 2019-11-30 09:04:53 UTC
A commit references this bug:

Author: tcberner
Date: Sat Nov 30 09:03:55 UTC 2019
New revision: 518712
URL: https://svnweb.freebsd.org/changeset/ports/518712

Log:
  devel/pydbus-common: fix plist

  PR:		242273
  Reported by:	dougs@dawnsign.com <dougs@dawnsign.com>

Changes:
  head/devel/pydbus-common/pkg-plist