Bug 242596 - security/vuxml: Document Samba vulnerabilities
Summary: security/vuxml: Document Samba vulnerabilities
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Timur I. Bakeyev
URL:
Keywords:
Depends on:
Blocks: 242597
  Show dependency treegraph
 
Reported: 2019-12-12 13:01 UTC by Yasuhiro KIMURA
Modified: 2020-01-28 04:09 UTC (History)
1 user (show)

See Also:


Attachments
Patch file (1.57 KB, patch)
2019-12-12 13:01 UTC, Yasuhiro KIMURA
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuhiro KIMURA 2019-12-12 13:01:31 UTC
Created attachment 209890 [details]
Patch file

Document Samba vulnerabilities.
Comment 1 Timur I. Bakeyev freebsd_committer 2019-12-13 16:13:14 UTC
Thanks a lot, Yasuhiro!

Being on a sick bed I didn't have much of the strength to prepare this update, so it was really helpful.

Committed, thanks!