Bug 242912 - lang/spidermonkey52 can not be built
Summary: lang/spidermonkey52 can not be built
Status: Closed Feedback Timeout
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Tobias Kortkamp
URL:
Keywords:
: 242911 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-12-27 16:00 UTC by Ulas SAYGIN
Modified: 2020-04-28 04:40 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (kwm)


Attachments
ErrorDescription (67.15 KB, text/plain)
2019-12-27 16:00 UTC, Ulas SAYGIN
no flags Details
x11/Slim Error Description (41.24 KB, text/plain)
2019-12-27 16:02 UTC, Ulas SAYGIN
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ulas SAYGIN 2019-12-27 16:00:04 UTC
Created attachment 210255 [details]
ErrorDescription

When i wanted to build lang/spidermonkey52 , i cant build, it gives this error.

lang/spidermonkey52

I attached error as file.
Comment 1 Ulas SAYGIN 2019-12-27 16:02:07 UTC
Created attachment 210256 [details]
x11/Slim Error Description

x11/slim port also gives smilar error,

i attached error as file
Comment 2 Tobias Kortkamp freebsd_committer 2019-12-27 16:28:32 UTC
The compiler is killed in both instances.  Are you running out of
memory/swap space (check dmesg)?
Comment 3 Tobias Kortkamp freebsd_committer 2019-12-27 16:36:14 UTC
*** Bug 242911 has been marked as a duplicate of this bug. ***