Bug 242947 - [NEW PORT] sysutils/sysget: One package manager to rule them all
Summary: [NEW PORT] sysutils/sysget: One package manager to rule them all
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: https://github.com/emilengler/sysget
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-28 20:21 UTC by Lewis Cook
Modified: 2020-05-05 18:06 UTC (History)
0 users

See Also:


Attachments
sysget-2.3.diff (4.36 KB, patch)
2019-12-28 20:21 UTC, Lewis Cook
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lewis Cook freebsd_triage 2019-12-28 20:21:37 UTC
Created attachment 210292 [details]
sysget-2.3.diff

sysget is a bridge that lets you use one syntax
to every package manager on every unix-based
operating system.

WWW: https://github.com/emilengler/sysget

QA:
 * portlint: looks fine;
 * poudriere: package built, application works as intended.
Comment 1 Lewis Cook freebsd_triage 2020-05-05 18:06:53 UTC
I have no further interest in this maintaining port, and as such closing this report. If anyone would like pick this up please by means do so.