Bug 242959 - audio/drumgizmo: Update to 0.9.18.1
Summary: audio/drumgizmo: Update to 0.9.18.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL:
Keywords:
: 243232 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-12-29 14:10 UTC by kunda
Modified: 2020-01-10 19:46 UTC (History)
2 users (show)

See Also:
tcberner: maintainer-feedback+


Attachments
drumgizmo.diff (2.28 KB, patch)
2020-01-09 22:19 UTC, Goran Mekić
meka: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Goran Mekić 2019-12-29 14:26:09 UTC
I know there's a new version, but I'm unable to compile it. Can you compile it on FreeBSD manually, at least?
Comment 2 Goran Mekić 2020-01-09 22:17:50 UTC
*** Bug 243232 has been marked as a duplicate of this bug. ***
Comment 3 Goran Mekić 2020-01-09 22:19:10 UTC
Created attachment 210576 [details]
drumgizmo.diff
Comment 4 Tobias C. Berner freebsd_committer 2020-01-10 19:46:15 UTC
Committed. Thanks.
Comment 5 commit-hook freebsd_committer 2020-01-10 19:46:16 UTC
A commit references this bug:

Author: tcberner
Date: Fri Jan 10 19:46:05 UTC 2020
New revision: 522611
URL: https://svnweb.freebsd.org/changeset/ports/522611

Log:
  audio/drumgizmo: Update to 0.9.18.1

  PR:		242959
  Submitted by:	Goran Meki? <meka@tilda.center>
  Reported by:	kunda <chitty_cloud@me.com>

Changes:
  head/audio/drumgizmo/Makefile
  head/audio/drumgizmo/distinfo
  head/audio/drumgizmo/files/
  head/audio/drumgizmo/pkg-plist