Bug 243134 - www/minio-client: update to 2020.01.03.20.33.14
Summary: www/minio-client: update to 2020.01.03.20.33.14
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: John Hixson
URL:
Keywords:
: 243139 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-01-06 19:27 UTC by Steve Wills
Modified: 2020-02-02 15:03 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (jhixson)


Attachments
proposed patch (15.89 KB, patch)
2020-01-06 19:27 UTC, Steve Wills
swills: maintainer-approval? (jhixson)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-01-06 19:27:26 UTC
Created attachment 210485 [details]
proposed patch

Update to latest version and fix issue from 242502. I can take over maintainership and keep it in sync with www/minio if you like.
Comment 1 Juraj Lutter 2020-01-09 13:07:02 UTC
*** Bug 243139 has been marked as a duplicate of this bug. ***
Comment 2 Dmitry Wagin 2020-01-16 09:13:04 UTC
(In reply to Steve Wills from comment #0)

your fix does not include 242502, need "-ldflags" instead "--ldflags".
Comment 3 Juraj Lutter 2020-02-02 13:55:04 UTC
ping?
Comment 4 commit-hook freebsd_committer 2020-02-02 15:02:22 UTC
A commit references this bug:

Author: swills
Date: Sun Feb  2 15:01:30 UTC 2020
New revision: 524968
URL: https://svnweb.freebsd.org/changeset/ports/524968

Log:
  www/minio-client: update to 2020.01.03.20.33.14 [1]

  While here, fix typo [2]

  PR:		243134 [1]
  PR:		242502 [2]
  Submitted by:	Dmitry Wagin <dmitry.wagin@ya.ru> [2]
  Approved by:	maintainer timeout (jhixson, >3 weeks)

Changes:
  head/www/minio-client/Makefile
  head/www/minio-client/distinfo
  head/www/minio-client/files/
  head/www/minio-client/files/patch-pkg_disk_stat__freebsd.go
Comment 5 Steve Wills freebsd_committer 2020-02-02 15:03:45 UTC
Committed, thanks!