Bug 243175 - Several ports pkgs require clang-9.0.1 to build properly but cc on 11.3-stable is clang-8.0.1
Summary: Several ports pkgs require clang-9.0.1 to build properly but cc on 11.3-stabl...
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 11.3-STABLE
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-08 07:29 UTC by jau
Modified: 2020-01-08 09:39 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jau 2020-01-08 07:29:30 UTC
Several ports pkgs need clang-9.0.1 to build properly but cc on 11.3-stable is clang-8.0.1.
Either the ports pkgs (e.g. gdal, ffmpeg, ...) should be changed to explicitly
require clang90 or 11.3 base system should be upgraded to use clang-9.0.1 by
default.