Bug 243224 - devel/py-apispec: Update to 3.2.0
Summary: devel/py-apispec: Update to 3.2.0
Status: Closed DUPLICATE of bug 243559
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL: https://github.com/marshmallow-code/a...
Keywords: buildisok, easy
Depends on:
Blocks:
 
Reported: 2020-01-09 18:52 UTC by Goran Mekić
Modified: 2020-01-25 07:18 UTC (History)
2 users (show)

See Also:


Attachments
py-apispec.diff (858 bytes, patch)
2020-01-09 18:52 UTC, Goran Mekić
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Goran Mekić 2020-01-09 18:52:48 UTC
Created attachment 210570 [details]
py-apispec.diff

QA:

  * portlint: OK (looks fine.)
  * testport: OK (poudriere: 12.0, amd64 tested)
  * maketest: OK (404 passed, 2 skipped, 2 warnings)
Comment 1 Automation User 2020-01-09 19:09:31 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/108203700
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2020-01-11 14:07:12 UTC
Tip: Add changelog URL's to URL field
Comment 3 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-01-25 07:18:58 UTC

*** This bug has been marked as a duplicate of bug 243559 ***