Bug 243259 - graphics/py-glfw: Update to 1.10.1
Summary: graphics/py-glfw: Update to 1.10.1
Status: Closed DUPLICATE of bug 244441
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Tobias C. Berner
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-01-10 23:09 UTC by Neel Chauhan
Modified: 2020-02-26 21:17 UTC (History)
2 users (show)

See Also:
neel: maintainer-feedback+


Attachments
Patch (Revision 1) (790 bytes, patch)
2020-01-10 23:09 UTC, Neel Chauhan
neel: maintainer-approval+
Details | Diff
Patch (Revision 2) (793 bytes, patch)
2020-01-28 16:37 UTC, Neel Chauhan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2020-01-10 23:09:26 UTC
Created attachment 210605 [details]
Patch (Revision 1)

Builds on FreeBSD 12.1 amd64.
Comment 1 Automation User 2020-01-10 23:21:31 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/108527230
Comment 2 Neel Chauhan 2020-01-28 16:37:11 UTC
Created attachment 211133 [details]
Patch (Revision 2)

Update to 1.10.1
Comment 3 Neel Chauhan 2020-02-26 21:17:23 UTC

*** This bug has been marked as a duplicate of bug 244441 ***