Bug 243266 - sysutils/glow: Update to 0.2.0
Summary: sysutils/glow: Update to 0.2.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL: https://github.com/charmbracelet/glow...
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-01-11 11:03 UTC by Lewis Cook
Modified: 2020-01-11 13:51 UTC (History)
1 user (show)

See Also:


Attachments
glow-0.2.0.diff (4.14 KB, patch)
2020-01-11 11:03 UTC, Lewis Cook
vulcan: maintainer-approval+
Details | Diff
glow-0.2.0.log (19.35 KB, text/plain)
2020-01-11 11:04 UTC, Lewis Cook
no flags Details
glow-0.2.0.diff (4.42 KB, patch)
2020-01-11 11:42 UTC, Lewis Cook
vulcan: maintainer-approval+
Details | Diff
glow-0.2.0.log (19.35 KB, text/plain)
2020-01-11 11:43 UTC, Lewis Cook
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lewis Cook 2020-01-11 11:03:25 UTC
Created attachment 210613 [details]
glow-0.2.0.diff

Changed:
  * Bumped DISTVERSION, GH_TUPLE dependency list,
    GO_BUILDFLAGS 'CommitSHA' and distinfo.

QA: 
  * Portlint: Looks fine;
  * Poudriere: Package built, application works as intended.
Comment 1 Lewis Cook 2020-01-11 11:04:04 UTC
Created attachment 210614 [details]
glow-0.2.0.log

* Poudriere build log.
Comment 2 Automation User 2020-01-11 11:21:42 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/108582634
Comment 3 Lewis Cook 2020-01-11 11:42:37 UTC
Created attachment 210617 [details]
glow-0.2.0.diff

* Added 'do-test' declarative.
Comment 4 Lewis Cook 2020-01-11 11:43:30 UTC
Created attachment 210618 [details]
glow-0.2.0.log

* Updated Poudriere build log.
Comment 5 Tobias C. Berner freebsd_committer 2020-01-11 13:49:22 UTC
Committed. Thanks.
Comment 6 commit-hook freebsd_committer 2020-01-11 13:49:59 UTC
A commit references this bug:

Author: tcberner
Date: Sat Jan 11 13:49:12 UTC 2020
New revision: 522686
URL: https://svnweb.freebsd.org/changeset/ports/522686

Log:
  sysutils/glow: Update to 0.2.0

  PR:		243266
  Submitted by:	Lewis Cook <vulcan@wired.sh>  (maintainer)

Changes:
  head/sysutils/glow/Makefile
  head/sysutils/glow/distinfo
Comment 7 Lewis Cook 2020-01-11 13:51:20 UTC
Awesome, cheers!