Bug 243290 - ftp/lftp: segmentation fault
Summary: ftp/lftp: segmentation fault
Status: Closed DUPLICATE of bug 243307
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ganael LAPLANCHE
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-12 09:55 UTC by Zsolt Udvari
Modified: 2020-01-13 07:31 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (martymac)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zsolt Udvari 2020-01-12 09:55:25 UTC
I updated ftp/lftp to 4.9.0 and it faults:

$ lftp
Segmentation fault
Exit 139

$ freebsd-version 
11.3-RELEASE-p5

I'm using quarterly repo.
Comment 1 Ganael LAPLANCHE freebsd_committer 2020-01-13 07:31:35 UTC
Hi Zsolt,

Thanks for your report. I'll merge that bug report to #243307, since there are already more info in that one.

I'll work on it ASAP.

Best regards,
Ganael.

*** This bug has been marked as a duplicate of bug 243307 ***