Bug 243337 - net/py-amqp: Update to 2.5.2
Summary: net/py-amqp: Update to 2.5.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jimmy Olgeni
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-13 18:50 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2020-01-29 19:21 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (olgeni)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2020-01-13 18:50:35 UTC
Update to 2.5.2

- Update version requirement of RUN_DEPENDS

Changes:        https://github.com/celery/py-amqp/blob/master/Changelog
Comment 1 commit-hook freebsd_committer 2020-01-29 19:18:17 UTC
A commit references this bug:

Author: sunpoet
Date: Wed Jan 29 19:17:38 UTC 2020
New revision: 524602
URL: https://svnweb.freebsd.org/changeset/ports/524602

Log:
  Update to 2.5.2

  - Update version requirement of RUN_DEPENDS

  Changes:	https://github.com/celery/py-amqp/blob/master/Changelog
  PR:		243337
  Submitted by:	sunpoet (myself)
  Approved by:	maintainer (timeout, 15 days)

Changes:
  head/net/py-amqp/Makefile
  head/net/py-amqp/distinfo
Comment 2 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-01-29 19:21:09 UTC
Committed. Thanks!