Bug 243343 - www/redmine4: Change RUN_DEPENDS from rubygem-rouge312 to rubygem-rouge
Summary: www/redmine4: Change RUN_DEPENDS from rubygem-rouge312 to rubygem-rouge
Status: Closed Not Accepted
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-13 18:55 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2020-01-18 11:50 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (mikael)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2020-01-13 18:55:58 UTC
Change RUN_DEPENDS from rubygem-rouge312 to rubygem-rouge

- Bump PORTREVISION for dependency and package change
Comment 1 Mikael Urankar freebsd_committer 2020-01-16 10:10:28 UTC
Why?
Comment 2 Matthias Fechner freebsd_committer 2020-01-16 10:51:57 UTC
(In reply to Sunpoet Po-Chuan Hsieh from comment #0)
I do not recommend doing this.
The version is given by the developers for redmine4 and they have tested it with the defined version.
If we change this, there is a risk that redmine4 could break in some places.
Comment 3 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-01-18 11:50:46 UTC
Ok, I'm fine with it.