Bug 243377 - [exp-run] Merge mesa-dri and mesa-libs, upgrade to 19.2.8
Summary: [exp-run] Merge mesa-dri and mesa-libs, upgrade to 19.2.8
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL: https://reviews.freebsd.org/D23161
Keywords: needs-patch, needs-qa
Depends on:
Blocks:
 
Reported: 2020-01-15 19:45 UTC by voidanix
Modified: 2020-01-15 19:59 UTC (History)
0 users

See Also:
voidanix: exp-run?


Attachments
mesa19.2.8 (62 bytes, patch)
2020-01-15 19:49 UTC, voidanix
no flags Details | Diff
mesa19.2.8 (62 bytes, text/plain)
2020-01-15 19:54 UTC, voidanix
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description voidanix 2020-01-15 19:45:09 UTC
Keeping them split seems (to me, at least) unnecessary and confusing since patches that need to track mesa upgrades have to touch both ports

This is still work in progress but should work by now (works on my machine, amdgpu with 13-CURRENT amd64)

This still needs to be tested as most big ports rely on mesa-libs
Comment 1 voidanix 2020-01-15 19:49:43 UTC
Created attachment 210767 [details]
mesa19.2.8
Comment 2 voidanix 2020-01-15 19:54:49 UTC
Created attachment 210768 [details]
mesa19.2.8