Bug 243450 - misc/broot: Update to 0.12.0
Summary: misc/broot: Update to 0.12.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL: https://github.com/Canop/broot/releas...
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-19 17:18 UTC by Lewis Cook
Modified: 2020-01-20 17:52 UTC (History)
1 user (show)

See Also:


Attachments
broot-0.12.0.diff (2.15 KB, patch)
2020-01-19 17:18 UTC, Lewis Cook
vulcan: maintainer-approval+
Details | Diff
broot-0.12.0.diff (2.22 KB, patch)
2020-01-19 17:20 UTC, Lewis Cook
vulcan: maintainer-approval+
Details | Diff
broot-0.12.0.log (119.64 KB, text/plain)
2020-01-19 17:21 UTC, Lewis Cook
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lewis Cook 2020-01-19 17:18:36 UTC
Created attachment 210870 [details]
broot-0.12.0.diff

Changed:
  * Bumped DISTVERSION, CARGO_CRATES and regenerated distinfo.

QA: 
  * Portlint: Looks fine;
  * Poudriere: Package built, application works as intended.
Comment 1 Lewis Cook 2020-01-19 17:20:04 UTC
Created attachment 210872 [details]
broot-0.12.0.diff

* Attached proper diff file, svn diff'd from the wrong directory. :)
Comment 2 Lewis Cook 2020-01-19 17:21:06 UTC
Created attachment 210873 [details]
broot-0.12.0.log

* Poudriere build log.
Comment 3 commit-hook freebsd_committer 2020-01-20 17:49:34 UTC
A commit references this bug:

Author: tcberner
Date: Mon Jan 20 17:48:50 UTC 2020
New revision: 523633
URL: https://svnweb.freebsd.org/changeset/ports/523633

Log:
  misc/broot: Update to 0.12.0

  PR:		243450
  Submitted by:	Lewis Cook <vulcan@wired.sh> (maintainer)

Changes:
  head/misc/broot/Makefile
  head/misc/broot/distinfo
Comment 4 Tobias C. Berner freebsd_committer 2020-01-20 17:52:03 UTC
Committed. Thanks.