Bug 243495 - x11/nvidia-driver*: Update to 440.44, 390.132, 340.108
Summary: x11/nvidia-driver*: Update to 440.44, 390.132, 340.108
Status: Closed DUPLICATE of bug 242177
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Alexey Dokuchaev
URL:
Keywords: needs-qa
Depends on:
Blocks:
 
Reported: 2020-01-21 22:37 UTC by hardy.schumacher
Modified: 2020-02-21 19:18 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (danfe)


Attachments
svn diff for x11/nvidia-driver (3.67 KB, patch)
2020-01-21 22:37 UTC, hardy.schumacher
no flags Details | Diff
svn diff for x11/nvidia-driver-390 (363 bytes, patch)
2020-01-21 22:38 UTC, hardy.schumacher
no flags Details | Diff
svn diff for x11/nvidia-driver-340 (441 bytes, patch)
2020-01-21 22:39 UTC, hardy.schumacher
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description hardy.schumacher 2020-01-21 22:37:51 UTC
Created attachment 210937 [details]
svn diff for x11/nvidia-driver

Updates for several NVIDIA drivers are available.
This PR affects following ports:
x11/nvidia-driver     -> 440.44 
x11/nvidia-driver-390 -> 390.132
x11/nvidia-driver-340 -> 340.108

Note: all three ports need to be updated, because of shared dependencies.
Comment 1 hardy.schumacher 2020-01-21 22:38:53 UTC
Created attachment 210938 [details]
svn diff for x11/nvidia-driver-390
Comment 2 hardy.schumacher 2020-01-21 22:39:19 UTC
Created attachment 210939 [details]
svn diff for x11/nvidia-driver-340
Comment 4 Matthias Andree freebsd_committer 2020-02-16 17:32:16 UTC
Note that 440.44 is already outdated, 440.59 is current.
https://www.nvidia.com/Download/driverResults.aspx/156773/en-us
Comment 5 Alexey Dokuchaev freebsd_committer 2020-02-21 19:18:00 UTC

*** This bug has been marked as a duplicate of bug 242177 ***