Bug 243667 - [NEW PORT] www/py-qt5-websockets : Python bindings for the Qt5 toolkit, QtWebSockets module
Summary: [NEW PORT] www/py-qt5-websockets : Python bindings for the Qt5 toolkit, QtWeb...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: kde
URL:
Keywords:
: 243668 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-01-28 11:03 UTC by Zane C. Bowers-Hadley
Modified: 2020-01-31 10:01 UTC (History)
1 user (show)

See Also:


Attachments
svn diff (3.04 KB, patch)
2020-01-28 11:03 UTC, Zane C. Bowers-Hadley
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Zane C. Bowers-Hadley 2020-01-28 11:03:47 UTC
Created attachment 211126 [details]
svn diff

Adding this as it is missing and required for porting GNS3.
Comment 1 Walter Schwarzenfeld freebsd_triage 2020-01-28 11:54:22 UTC
*** Bug 243668 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2020-01-31 10:00:52 UTC
A commit references this bug:

Author: tcberner
Date: Fri Jan 31 10:00:44 UTC 2020
New revision: 524688
URL: https://svnweb.freebsd.org/changeset/ports/524688

Log:
  New port:  www/py-qt5-websockets : Python bindings for the Qt5 toolkit, QtWebSockets module

  PR:		243667
  Submitted by:	Zane C. Bowers-Hadley <vvelox@vvelox.net>

Changes:
  head/Mk/Uses/pyqt.mk
  head/www/Makefile
  head/www/py-qt5-websockets/
  head/www/py-qt5-websockets/Makefile
  head/www/py-qt5-websockets/pkg-descr
  head/www/py-qt5-websockets/pkg-plist
Comment 3 Tobias C. Berner freebsd_committer 2020-01-31 10:01:32 UTC
Committed  -- thank you very much.