Bug 243668 - [NEW PORT] www/py-qt5-websockets
Summary: [NEW PORT] www/py-qt5-websockets
Status: Closed DUPLICATE of bug 243667
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-28 11:06 UTC by Zane C. Bowers-Hadley
Modified: 2020-01-28 11:54 UTC (History)
1 user (show)

See Also:


Attachments
svn diff (3.04 KB, patch)
2020-01-28 11:06 UTC, Zane C. Bowers-Hadley
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Zane C. Bowers-Hadley 2020-01-28 11:06:36 UTC
Created attachment 211127 [details]
svn diff

Python bindings for the Qt5 toolkit, QtWebSockets module

Required to make GNS3 work.
Comment 1 Walter Schwarzenfeld freebsd_triage 2020-01-28 11:54:22 UTC

*** This bug has been marked as a duplicate of bug 243667 ***