Bug 243771 - [New Port] deskutils/gnome-shell-extension-dashtopanel: Icon taskbar for the Gnome Shell
Summary: [New Port] deskutils/gnome-shell-extension-dashtopanel: Icon taskbar for the ...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jan Beich
URL:
Keywords:
: 243772 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-01 09:41 UTC by Alexander Vereeken
Modified: 2021-05-01 06:20 UTC (History)
0 users

See Also:


Attachments
gnome-shell-extension-dashtopanel (6.87 KB, text/plain)
2020-02-01 09:41 UTC, Alexander Vereeken
no flags Details
[QA]Poudriere-Dash-To-Panel-v26.log (28.54 KB, text/plain)
2020-02-01 09:48 UTC, Alexander Vereeken
no flags Details
gnome-shell-extension-dashtopanel.shar (7.81 KB, text/plain)
2020-03-11 21:10 UTC, Alexander Vereeken
no flags Details
gnome-shell-extension-dashtopanel (9.00 KB, patch)
2020-12-28 11:27 UTC, Alexander Vereeken
no flags Details | Diff
gnome-shell-extension-dashtopanel (8.99 KB, patch)
2020-12-28 11:30 UTC, Alexander Vereeken
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Vereeken 2020-02-01 09:41:25 UTC
Created attachment 211240 [details]
gnome-shell-extension-dashtopanel

This extension moves the dash into the gnome main panel.

WWW: https://github.com/home-sweet-gnome/dash-to-panel
Comment 1 Alexander Vereeken 2020-02-01 09:46:05 UTC
*** Bug 243772 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Vereeken 2020-02-01 09:48:28 UTC
Created attachment 211242 [details]
[QA]Poudriere-Dash-To-Panel-v26.log
Comment 3 Alexander Vereeken 2020-03-11 21:10:09 UTC
Created attachment 212340 [details]
gnome-shell-extension-dashtopanel.shar

Update to v29
Comment 4 Alexander Vereeken 2020-05-25 18:23:20 UTC
Will close this one, since i don't use gnome anymore.
Comment 5 Alexander Vereeken 2020-12-28 11:27:14 UTC
Created attachment 221047 [details]
gnome-shell-extension-dashtopanel

Let's revive the stuff :)
Comment 6 Alexander Vereeken 2020-12-28 11:28:12 UTC
.
Comment 7 Alexander Vereeken 2020-12-28 11:30:05 UTC
Created attachment 221048 [details]
gnome-shell-extension-dashtopanel

Fix name
Comment 8 commit-hook freebsd_committer 2021-05-01 06:16:42 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=a7c419f27af6cd9ca9107dd5a6bd895a3130bf1f

commit a7c419f27af6cd9ca9107dd5a6bd895a3130bf1f
Author:     Alexander Vereeken <Alexander88207@protonmail.com>
AuthorDate: 2020-12-28 11:13:57 +0000
Commit:     Jan Beich <jbeich@FreeBSD.org>
CommitDate: 2021-05-01 05:57:33 +0000

    deskutils/gnome-shell-extension-dashtopanel: add new port

    This extension moves the dash into the gnome main panel.

    https://github.com/home-sweet-gnome/dash-to-panel

    PR:             243771

 deskutils/Makefile                                 |  1 +
 .../Makefile (new)                                 | 29 ++++++++++++++
 .../distinfo (new)                                 |  3 ++
 .../pkg-descr (new)                                |  3 ++
 .../pkg-message (new)                              | 13 +++++++
 .../pkg-plist (new)                                | 44 ++++++++++++++++++++++
 6 files changed, 93 insertions(+)
Comment 9 Jan Beich freebsd_committer 2021-05-01 06:20:47 UTC
Thanks. Landed.