Bug 243841 - net/py-urllib3: Merge ports r523579 (1.25.27) to 2020Q1
Summary: net/py-urllib3: Merge ports r523579 (1.25.27) to 2020Q1
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Li-Wen Hsu
URL:
Keywords: needs-qa
Depends on:
Blocks: 243847
  Show dependency treegraph
 
Reported: 2020-02-03 13:15 UTC by ml
Modified: 2020-02-04 06:59 UTC (History)
1 user (show)

See Also:
koobs: maintainer-feedback+
koobs: merge-quarterly?


Attachments
SVN diff (782 bytes, patch)
2020-02-03 13:15 UTC, ml
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ml 2020-02-03 13:15:32 UTC
Created attachment 211314 [details]
SVN diff
Comment 1 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-02-03 19:00:08 UTC
lwhsu@ already updated this port to 1.25.7 on head in r523579. I guess you're on the quarterly branch. Assign this PR to lwhsu@ for MFH.
Comment 2 Li-Wen Hsu freebsd_committer 2020-02-04 02:08:47 UTC
Just being curious, why does not merging this to a quarterly branch will affect an adding a new port ticket, bug243847?
Comment 3 ml 2020-02-04 06:52:25 UTC
Sorry for the noise; in fact this port was already upgraded in head.
Personally I don't need this to be merged to quarterly (although it would be welcome).
Thanks.
Comment 4 Li-Wen Hsu freebsd_committer 2020-02-04 06:59:44 UTC
Thanks for confirming this.  I don't think it is needed to merge to the quarterly branch because it's not a security or regression fix.  Please let me know if there is any further need to merge it and I will take care of it.