Bug 243868 - math/mandelbulber2: duplicate of graphics/mandelbulber
Summary: math/mandelbulber2: duplicate of graphics/mandelbulber
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-04 11:33 UTC by Piotr Kubaj
Modified: 2020-02-05 02:07 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr Kubaj freebsd_committer 2020-02-04 11:33:08 UTC
I just noticed that there exist two same ports in the ports tree. Since math/mandelbulber2 was added later, it should be removed.
Comment 1 commit-hook freebsd_committer 2020-02-05 02:07:38 UTC
A commit references this bug:

Author: yuri
Date: Wed Feb  5 02:07:28 UTC 2020
New revision: 525251
URL: https://svnweb.freebsd.org/changeset/ports/525251

Log:
  Remove duplicate port math/mandelbulber2

  graphics/mandelbulber was created earlier.

  PR:		243868
  Reported by:	pkubaj

Changes:
  head/MOVED
  head/math/Makefile
  head/math/mandelbulber2/
Comment 2 Yuri Victorovich freebsd_committer 2020-02-05 02:07:47 UTC
Removed, thanks!