Bug 243882 - games/minecraft-server: Update to 1.15.2
Summary: games/minecraft-server: Update to 1.15.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jochen Neumeister
URL:
Keywords: buildisok
: 243570 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-04 19:24 UTC by Christer Edwards
Modified: 2020-02-09 12:02 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (freebsd)


Attachments
patch (1.25 KB, text/plain)
2020-02-04 19:24 UTC, Christer Edwards
no flags Details
poudriere testport (amd64) (29.95 KB, text/plain)
2020-02-04 19:25 UTC, Christer Edwards
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christer Edwards 2020-02-04 19:24:40 UTC
Created attachment 211352 [details]
patch

This patch updates games/minecraft-server to upstream 1.15.2.
Comment 1 Christer Edwards 2020-02-04 19:25:01 UTC
Created attachment 211353 [details]
poudriere testport (amd64)
Comment 2 Automation User 2020-02-04 19:35:09 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/114975423
Comment 3 Jonathan Price 2020-02-09 10:47:27 UTC
Comment on attachment 211352 [details]
patch

I've tested this patch locally. Everything seems to work as intended. Patch approved.
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2020-02-09 11:35:38 UTC
*** Bug 243570 has been marked as a duplicate of this bug. ***
Comment 5 commit-hook freebsd_committer 2020-02-09 12:02:11 UTC
A commit references this bug:

Author: joneum
Date: Sun Feb  9 12:02:06 UTC 2020
New revision: 525652
URL: https://svnweb.freebsd.org/changeset/ports/525652

Log:
  Update to 1.15.2

  PR:		243882
  Reported by:	Christer Edwards <christer.edwards@gmail.com>
  Approved by:	freebsd@jonathanprice.org (maintainer)
  Sponsored by:	Netzkommune GmbH

Changes:
  head/games/minecraft-server/Makefile
  head/games/minecraft-server/distinfo