Bug 244044 - editors/libreoffice: c++: error: clang frontend command failed due to signal (use -v to see invocation)
Summary: editors/libreoffice: c++: error: clang frontend command failed due to signal ...
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-office (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-11 11:47 UTC by Alex
Modified: 2020-02-13 17:22 UTC (History)
2 users (show)

See Also:


Attachments
as recomended (6.95 KB, application/x-shellscript)
2020-02-11 11:47 UTC, Alex
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2020-02-11 11:47:41 UTC
Created attachment 211560 [details]
as recomended

[CXX] sc/source/filter/xml/XMLTableSourceContext.cxx
c++: error: unable to execute command: Killed
c++: error: clang frontend command failed due to signal (use -v to see invocation)
FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1)
Target: x86_64-unknown-freebsd12.0
Thread model: posix
InstalledDir: /usr/bin
c++: note: diagnostic msg: PLEASE submit a bug report to https://bugs.freebsd.org/submit/ and include the crash backtrace, preprocessed source, and associated run script.
c++: note: diagnostic msg: 
********************

PLEASE ATTACH THE FOLLOWING FILES TO THE BUG REPORT:
Preprocessed source(s) and associated run script(s) are located at:
c++: note: diagnostic msg: /usr/ports/editors/libreoffice/work/scmatrix-6e7b8a.cpp
c++: note: diagnostic msg: /usr/ports/editors/libreoffice/work/scmatrix-6e7b8a.sh
c++: note: diagnostic msg: 

********************
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2020-02-13 10:12:23 UTC
Please also let us know what OSVERSION you are running.
Comment 2 Mikael Urankar freebsd_committer 2020-02-13 12:58:08 UTC
Out of ram / swap?
Comment 3 Alex 2020-02-13 13:15:47 UTC
(In reply to Mark Linimon from comment #1)
12.0-RELEASE FreeBSD 12.0-RELEASE r341666 GENERIC  amd64
Comment 4 Alex 2020-02-13 14:41:30 UTC
(In reply to Mikael Urankar from comment #2)
Thank you, problem with swap.
Mark this case as solved.