Bug 244090 - www/gohugo: Update to 0.64.1
Summary: www/gohugo: Update to 0.64.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Dmitri Goutnik
URL:
Keywords: buildisok
: 244091 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-13 08:51 UTC by ben.lavery@hashbang0.com
Modified: 2020-02-13 15:40 UTC (History)
1 user (show)

See Also:


Attachments
svn diff to upgrade to 0.64.1 (1.53 KB, patch)
2020-02-13 08:51 UTC, ben.lavery@hashbang0.com
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ben.lavery@hashbang0.com 2020-02-13 08:51:58 UTC
Created attachment 211605 [details]
svn diff to upgrade to 0.64.1

gohugo has been updated to 0.64.1
(https://github.com/gohugoio/hugo/releases/tag/v0.64.1)

- portlint: OK (looks fine.)
- testport: OK (poudriere: <11.3-RELEASE, 11.3-STABLE, 12.0-RELEASE, 12.1-RELEASE, 12.1-STABLE, and 13.0-CURRENT>, < amd64/i386 >, <manpages + with/without extended> tested)
Comment 1 Automation User 2020-02-13 09:10:24 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/117522613
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2020-02-13 10:00:29 UTC
*** Bug 244091 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2020-02-13 15:39:15 UTC
A commit references this bug:

Author: dmgk
Date: Thu Feb 13 15:39:04 UTC 2020
New revision: 526023
URL: https://svnweb.freebsd.org/changeset/ports/526023

Log:
  www/gohugo: Update to 0.64.1

  Changes:	https://github.com/gohugoio/hugo/releases/tag/v0.64.1
  PR:		244090
  Submitted by:	ben.lavery@hashbang0.com (maintainer)

Changes:
  head/www/gohugo/Makefile
  head/www/gohugo/distinfo
Comment 4 Dmitri Goutnik freebsd_committer 2020-02-13 15:40:41 UTC
Committed, thanks!