Bug 244091 - www/gohugo: Update to 0.64.1
Summary: www/gohugo: Update to 0.64.1
Status: Closed DUPLICATE of bug 244090
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-02-13 08:51 UTC by ben.lavery@hashbang0.com
Modified: 2020-02-13 10:00 UTC (History)
0 users

See Also:


Attachments
svn diff to upgrade to 0.64.1 (1.53 KB, patch)
2020-02-13 08:51 UTC, ben.lavery@hashbang0.com
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ben.lavery@hashbang0.com 2020-02-13 08:51:59 UTC
Created attachment 211606 [details]
svn diff to upgrade to 0.64.1

gohugo has been updated to 0.64.1
(https://github.com/gohugoio/hugo/releases/tag/v0.64.1)

- portlint: OK (looks fine.)
- testport: OK (poudriere: <11.3-RELEASE, 11.3-STABLE, 12.0-RELEASE, 12.1-RELEASE, 12.1-STABLE, and 13.0-CURRENT>, < amd64/i386 >, <manpages + with/without extended> tested)
Comment 1 Automation User 2020-02-13 09:13:29 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/117522959
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2020-02-13 10:00:29 UTC

*** This bug has been marked as a duplicate of bug 244090 ***