Bug 244161 - graphics/gmic-qt: pkg-mesg states its a plugin for GIMP, but no GIMP plugin is provided
Summary: graphics/gmic-qt: pkg-mesg states its a plugin for GIMP, but no GIMP plugin i...
Status: Closed DUPLICATE of bug 244162
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: kde
URL:
Keywords: needs-qa
Depends on:
Blocks:
 
Reported: 2020-02-16 10:38 UTC by lumiwa
Modified: 2020-02-17 04:38 UTC (History)
2 users (show)

See Also:
tcberner: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lumiwa 2020-02-16 10:38:59 UTC
For graphics/gmic-qt stay:

"G'MIC-Qt is a versatile front-end to the image processing framework G'MIC.
It is in fact a plugin for GIMP, as well as a standalone application."

I did compile withut problem but there are no plugin for GIMP. It is just plugin for Krita. And there is no options to choose which plugin.

Thank you.

Lumiwa
Comment 1 Tobias C. Berner freebsd_committer 2020-02-16 10:50:02 UTC
Moin moin 

Yes, this port exists only for krita, not for anything else. You can select the filter in krita's menu, which will open the filter dialog.


What is exactly your question :)


mfg Tobias
Comment 2 Tobias C. Berner freebsd_committer 2020-02-16 10:52:35 UTC
Is this related to PR 244162 ?

mfg Tobias
Comment 3 lumiwa 2020-02-16 13:34:09 UTC
As I poste before "...It is in fact a plugin for GIMP..." which it didn't installed and citation was posted from KDE team.
Comment 4 Tobias C. Berner freebsd_committer 2020-02-17 04:38:28 UTC
This will be fixed by implementing 244162.

*** This bug has been marked as a duplicate of bug 244162 ***