Bug 244184 - www/phalcon4: update to 4.0.4
Summary: www/phalcon4: update to 4.0.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-02-17 08:07 UTC by Franco Fichtner
Modified: 2020-02-18 08:35 UTC (History)
1 user (show)

See Also:


Attachments
update to 4.0.4 (874 bytes, patch)
2020-02-17 08:07 UTC, Franco Fichtner
franco: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Franco Fichtner 2020-02-17 08:07:05 UTC
Created attachment 211708 [details]
update to 4.0.4

Release notes:

https://github.com/phalcon/cphalcon/releases
Comment 1 Automation User 2020-02-17 08:36:32 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/118433431
Comment 2 Yuri Victorovich freebsd_committer 2020-02-17 19:35:33 UTC
*** Bug 244183 has been marked as a duplicate of this bug. ***
Comment 3 Yuri Victorovich freebsd_committer 2020-02-17 19:38:38 UTC
Committed, thanks!
Comment 4 commit-hook freebsd_committer 2020-02-17 19:39:06 UTC
A commit references this bug:

Author: yuri
Date: Mon Feb 17 19:38:34 UTC 2020
New revision: 526405
URL: https://svnweb.freebsd.org/changeset/ports/526405

Log:
  www/phalcon4: Update 4.0.2 -> 4.0.4

  PR:		244184
  Submitted by:	Franco Fichtner <franco@opnsense.org> (maintainer)

Changes:
  head/www/phalcon4/Makefile
  head/www/phalcon4/distinfo
Comment 5 Franco Fichtner 2020-02-18 08:35:23 UTC
Thank you, Yuri.

Though 244183 is not a duplicate, we have www/phalcon (3.x) and www/phalcon4 (4.x) in ports.


Cheers,
Franco