Bug 244197 - graphics/jp: fix build on aarch64
Summary: graphics/jp: fix build on aarch64
Status: Closed DUPLICATE of bug 243779
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: arm64 Any
: --- Affects Only Me
Assignee: Mateusz Piotrowski
URL:
Keywords:
Depends on:
Blocks: 242312
  Show dependency treegraph
 
Reported: 2020-02-17 18:24 UTC by Mikael Urankar
Modified: 2020-02-17 18:25 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (0mp)


Attachments
patch (1.38 KB, patch)
2020-02-17 18:24 UTC, Mikael Urankar
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mikael Urankar freebsd_committer 2020-02-17 18:24:29 UTC
Created attachment 211725 [details]
patch

update golang.org/x/sys to fix build on aarch64
Comment 1 Mikael Urankar freebsd_committer 2020-02-17 18:25:23 UTC
oops, sorry

*** This bug has been marked as a duplicate of bug 243779 ***