Bug 244262 - Upgrade lang/ldc version to 1.20.0
Summary: Upgrade lang/ldc version to 1.20.0
Status: Closed DUPLICATE of bug 237427
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jose Alonso Cardenas Marquez
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-21 05:45 UTC by Brian Zou
Modified: 2020-07-16 17:57 UTC (History)
2 users (show)

See Also:
linimon: maintainer-feedback? (acm)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Zou 2020-02-21 05:45:37 UTC
LDC 1.20 is stable version.

Added iOS / watchOS / tvOS supported! based on DMD 2.090.1 :)
Comment 1 Brian Zou 2020-02-21 10:27:26 UTC
Dependency LLVM version can be 8.0 ! FreeBSD 12.x used this version!
Comment 2 Mikael Urankar freebsd_committer 2020-07-07 18:49:42 UTC
LDC 1.22.0 now
Comment 3 Mikael Urankar freebsd_committer 2020-07-16 17:57:31 UTC
Patch for 1.22.0 is available in bug #237427

*** This bug has been marked as a duplicate of bug 237427 ***