Bug 244262 - Upgrade lang/ldc version to 1.20.0
Summary: Upgrade lang/ldc version to 1.20.0
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jose Alonso Cardenas Marquez
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-21 05:45 UTC by Brian Zou
Modified: 2020-02-22 13:26 UTC (History)
1 user (show)

See Also:
linimon: maintainer-feedback? (acm)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Zou 2020-02-21 05:45:37 UTC
LDC 1.20 is stable version.

Added iOS / watchOS / tvOS supported! based on DMD 2.090.1 :)
Comment 1 Brian Zou 2020-02-21 10:27:26 UTC
Dependency LLVM version can be 8.0 ! FreeBSD 12.x used this version!