Bug 244285 - devel/glib20: Request for update to at least 2.58.
Summary: devel/glib20: Request for update to at least 2.58.
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-gnome (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-21 16:23 UTC by Gleb Popov
Modified: 2020-02-21 16:23 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gleb Popov freebsd_committer 2020-02-21 16:23:36 UTC
While porting xdg-desktop-portal I required g_hash_table_steal_extended() function from glib20, which was introduced in version 2.58.

It would be great if the port would get updated to at least this version.