Bug 244360 - www/gohugo: Update to 0.65.3
Summary: www/gohugo: Update to 0.65.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Dmitri Goutnik
URL:
Keywords: buildisok
: 244361 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-24 09:56 UTC by ben.lavery@hashbang0.com
Modified: 2020-02-24 12:50 UTC (History)
1 user (show)

See Also:


Attachments
svn diff to upgrade to 0.65.3 (1.53 KB, patch)
2020-02-24 09:56 UTC, ben.lavery@hashbang0.com
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ben.lavery@hashbang0.com 2020-02-24 09:56:56 UTC
Created attachment 211886 [details]
svn diff to upgrade to 0.65.3

gohugo has been updated to 0.65.3
(https://github.com/gohugoio/hugo/releases/tag/v0.65.3)

- portlint: OK (looks fine.)
- testport: OK (poudriere: <11.3-RELEASE, 11.3-STABLE, 12.0-RELEASE, 12.1-RELEASE, 12.1-STABLE, and 13.0-CURRENT>, < amd64/i386 >, <manpages + with/without extended> tested)
Comment 1 Automation User 2020-02-24 10:13:15 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/120460280
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2020-02-24 10:57:34 UTC
*** Bug 244361 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2020-02-24 12:50:05 UTC
A commit references this bug:

Author: dmgk
Date: Mon Feb 24 12:49:27 UTC 2020
New revision: 526966
URL: https://svnweb.freebsd.org/changeset/ports/526966

Log:
  www/gohugo: Update to 0.65.3

  Changes:	https://github.com/gohugoio/hugo/releases/tag/v0.65.3
  PR:		244360
  Submitted by:	ben.lavery@hashbang0.com <ben.lavery@hashbang0.com> (maintainer)

Changes:
  head/www/gohugo/Makefile
  head/www/gohugo/distinfo
Comment 4 Dmitri Goutnik freebsd_committer 2020-02-24 12:50:31 UTC
Committed, thanks!