Bug 244361 - www/gohugo: Update to 0.65.3
Summary: www/gohugo: Update to 0.65.3
Status: Closed DUPLICATE of bug 244360
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-02-24 09:56 UTC by ben.lavery@hashbang0.com
Modified: 2020-02-24 10:57 UTC (History)
0 users

See Also:


Attachments
svn diff to upgrade to 0.65.3 (1.53 KB, patch)
2020-02-24 09:56 UTC, ben.lavery@hashbang0.com
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ben.lavery@hashbang0.com 2020-02-24 09:56:56 UTC
Created attachment 211887 [details]
svn diff to upgrade to 0.65.3

gohugo has been updated to 0.65.3
(https://github.com/gohugoio/hugo/releases/tag/v0.65.3)

- portlint: OK (looks fine.)
- testport: OK (poudriere: <11.3-RELEASE, 11.3-STABLE, 12.0-RELEASE, 12.1-RELEASE, 12.1-STABLE, and 13.0-CURRENT>, < amd64/i386 >, <manpages + with/without extended> tested)
Comment 1 Automation User 2020-02-24 10:16:57 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/120460841
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2020-02-24 10:57:34 UTC

*** This bug has been marked as a duplicate of bug 244360 ***