Bug 244378 - [patch] 210.backup-aliases missing in tools/build/mk/OptionalObsoleteFiles.inc
Summary: [patch] 210.backup-aliases missing in tools/build/mk/OptionalObsoleteFiles.inc
Status: Closed DUPLICATE of bug 233046
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 12.1-STABLE
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-bugs (Nobody)
URL:
Keywords: easy, patch
Depends on:
Blocks:
 
Reported: 2020-02-24 18:11 UTC by Dmitry Wagin
Modified: 2020-06-07 18:09 UTC (History)
1 user (show)

See Also:


Attachments
OptionalObsoleteFiles.inc.diff (494 bytes, patch)
2020-02-24 18:11 UTC, Dmitry Wagin
no flags Details | Diff
OptionalObsoleteFiles.inc.diff (717 bytes, patch)
2020-02-24 18:21 UTC, Dmitry Wagin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Wagin 2020-02-24 18:11:16 UTC
Created attachment 211904 [details]
OptionalObsoleteFiles.inc.diff
Comment 1 Dmitry Wagin 2020-02-24 18:21:45 UTC
Created attachment 211905 [details]
OptionalObsoleteFiles.inc.diff

added 480.leapfile-ntpd
Comment 2 Mark Johnston freebsd_committer 2020-06-07 18:09:27 UTC
It looks like this was fixed in head, but never merged to stable/12 for some reason.

*** This bug has been marked as a duplicate of bug 233046 ***