Bug 244392 - irc/bitlbee-discord: Update to 0.4.2-11
Summary: irc/bitlbee-discord: Update to 0.4.2-11
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL:
Keywords: buildisok, needs-qa
Depends on:
Blocks:
 
Reported: 2020-02-25 04:39 UTC by Arthur Pirika
Modified: 2020-03-12 18:47 UTC (History)
1 user (show)

See Also:
tcberner: merge-quarterly+


Attachments
Patch to update bitlbee-discord port (2.02 KB, text/plain)
2020-02-25 04:39 UTC, Arthur Pirika
koobs: maintainer-approval+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arthur Pirika 2020-02-25 04:39:47 UTC
Created attachment 211921 [details]
Patch to update bitlbee-discord port

Update the port to the latest code from github, fixing a regression in functionality in current port caused by discord protocol changes.
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2020-02-25 07:40:41 UTC
Comment on attachment 211921 [details]
Patch to update bitlbee-discord port

^Triage: Reporter is maintainer, set attachment maintainer-approval flag (to +) to signify maintainer approval. 

Attachment -> Details -> maintainer-approval [+], or set the flag during attach/upload step
Comment 2 Automation User 2020-02-25 07:52:25 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/120755206
Comment 3 Tobias C. Berner freebsd_committer 2020-03-08 16:04:20 UTC
Committed. Thanks.
Comment 4 commit-hook freebsd_committer 2020-03-08 16:05:01 UTC
A commit references this bug:

Author: tcberner
Date: Sun Mar  8 16:04:07 UTC 2020
New revision: 528046
URL: https://svnweb.freebsd.org/changeset/ports/528046

Log:
  irc/bitlbee-discord: Update to 0.4.2-11

  PR:		244392
  Submitted by:	Arthur Pirika <arfy32@gmail.com> (maintainer)
  MFH:		2020Q1

Changes:
  head/irc/bitlbee-discord/Makefile
  head/irc/bitlbee-discord/distinfo
Comment 5 commit-hook freebsd_committer 2020-03-12 18:46:33 UTC
A commit references this bug:

Author: tcberner
Date: Thu Mar 12 18:46:07 UTC 2020
New revision: 528311
URL: https://svnweb.freebsd.org/changeset/ports/528311

Log:
  MFH: r528046

  irc/bitlbee-discord: Update to 0.4.2-11

  PR:		244392
  Submitted by:	Arthur Pirika <arfy32@gmail.com> (maintainer)

  Approved by:	ports-secteam (joneum)

Changes:
_U  branches/2020Q1/
  branches/2020Q1/irc/bitlbee-discord/Makefile
  branches/2020Q1/irc/bitlbee-discord/distinfo