Bug 244410 - sysutils/vagrant: Update version requirement of RUN_DEPENDS
Summary: sysutils/vagrant: Update version requirement of RUN_DEPENDS
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-25 20:58 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2020-02-26 20:50 UTC (History)
1 user (show)

See Also:
joe: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2020-02-25 20:58:26 UTC
patch: https://people.FreeBSD.org/~sunpoet/patch/sysutils-vagrant.txt

Update version requirement of RUN_DEPENDS

- Remove unnecessary change of i18n in patch-gemspec
- Bump PORTREVISION for package change
Comment 1 commit-hook freebsd_committer 2020-02-26 20:48:16 UTC
A commit references this bug:

Author: sunpoet
Date: Wed Feb 26 20:48:00 UTC 2020
New revision: 527205
URL: https://svnweb.freebsd.org/changeset/ports/527205

Log:
  Update version requirement of RUN_DEPENDS

  - Remove unnecessary change of i18n in patch-gemspec
  - Bump PORTREVISION for package change

  PR:		244410
  Submitted by:	sunpoet (myself)
  Approved by:	Joseph Benden <joe@thrallingpenguin.com> (maintainer)

Changes:
  head/sysutils/vagrant/Makefile
  head/sysutils/vagrant/files/patch-gemspec
Comment 2 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-02-26 20:50:40 UTC
Committed. Thanks!