Bug 244411 - devel/py-decorator: Update to 4.4.1
Summary: devel/py-decorator: Update to 4.4.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Guangyuan Yang
URL:
Keywords:
: 239305 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-25 20:59 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2020-11-18 11:59 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (ygy)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 commit-hook freebsd_committer 2020-03-28 13:47:13 UTC
A commit references this bug:

Author: sunpoet
Date: Sat Mar 28 13:33:52 UTC 2020
New revision: 529727
URL: https://svnweb.freebsd.org/changeset/ports/529727

Log:
  Update to 4.4.2

  - Update COMMENT [1]

  Changes:	https://github.com/micheles/decorator/releases
  		https://github.com/micheles/decorator/blob/master/CHANGES.md
  Reference:	https://github.com/micheles/decorator/blob/master/CHANGES.md#441-2019-10-27 [1]
  PR:		244411
  Submitted by:	sunpoet (myself)
  Approved by:	maintainer (timeout, 27 days)

Changes:
  head/devel/py-decorator/Makefile
  head/devel/py-decorator/distinfo
Comment 2 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-03-28 13:55:50 UTC
Committed. Thanks!
Comment 3 Guangyuan Yang freebsd_committer 2020-11-18 11:59:35 UTC
*** Bug 239305 has been marked as a duplicate of this bug. ***