Bug 244441 - graphics/py-glfw: Update to 1.11.0
Summary: graphics/py-glfw: Update to 1.11.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords: buildisok
: 243259 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-26 21:17 UTC by Neel Chauhan
Modified: 2020-02-27 21:27 UTC (History)
1 user (show)

See Also:
neel: maintainer-feedback+


Attachments
Patch (Revision 1) (793 bytes, patch)
2020-02-26 21:17 UTC, Neel Chauhan
neel: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2020-02-26 21:17:11 UTC
Created attachment 211964 [details]
Patch (Revision 1)

Builds on FreeBSD 12.1 amd64.
Comment 1 Neel Chauhan 2020-02-26 21:17:23 UTC
*** Bug 243259 has been marked as a duplicate of this bug. ***
Comment 2 Automation User 2020-02-26 21:39:03 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/121356640
Comment 3 commit-hook freebsd_committer 2020-02-27 21:27:00 UTC
A commit references this bug:

Author: sunpoet
Date: Thu Feb 27 21:25:56 UTC 2020
New revision: 527294
URL: https://svnweb.freebsd.org/changeset/ports/527294

Log:
  Update to 1.11.0

  Changes:	https://github.com/FlorianRhiem/pyGLFW/releases
  PR:		244441
  Submitted by:	Neel Chauhan <neel@neelc.org> (maintainer)

Changes:
  head/graphics/py-glfw/Makefile
  head/graphics/py-glfw/distinfo
Comment 4 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-02-27 21:27:48 UTC
Committed. Thanks!