Bug 244501 - databases/cassandra3: Update to 3.11.6
Summary: databases/cassandra3: Update to 3.11.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL:
Keywords: buildisok
: 238236 243243 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-28 17:00 UTC by Angelo Polo
Modified: 2020-03-08 18:38 UTC (History)
2 users (show)

See Also:


Attachments
Update to 3.11.6 (8.72 KB, patch)
2020-02-28 17:00 UTC, Angelo Polo
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Angelo Polo 2020-02-28 17:00:49 UTC
Created attachment 212025 [details]
Update to 3.11.6

Update from 3.11.5 to 3.11.6.

Added files:
files/patch-src_java_org_apache_cassandra_db_commitlog_MemoryMappedSegment.java
files/patch-src_java_org_apache_cassandra_tools_nodetool_Status.java
Comment 1 Automation User 2020-02-28 17:15:36 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/121983076
Comment 2 Tobias C. Berner freebsd_committer 2020-03-08 17:58:17 UTC
*** Bug 238236 has been marked as a duplicate of this bug. ***
Comment 3 Tobias C. Berner freebsd_committer 2020-03-08 18:00:16 UTC
Moin moin 

Out of curiosity, what's the reasoning behind:
patch-src_java_org_apache_cassandra_db_commitlog_MemoryMappedSegment.java?

mfg Tobias
Comment 4 Angelo Polo 2020-03-08 18:07:11 UTC
(In reply to Tobias C. Berner from comment #3)
See bug #243243.
Comment 5 Tobias C. Berner freebsd_committer 2020-03-08 18:11:30 UTC
(In reply to Angelo Polo from comment #4)
So committing this one will make 243243 obsolete, right?
Comment 6 Angelo Polo 2020-03-08 18:12:10 UTC
(In reply to Tobias C. Berner from comment #5)
Correct.
Comment 7 Tobias C. Berner freebsd_committer 2020-03-08 18:13:40 UTC
*** Bug 243243 has been marked as a duplicate of this bug. ***
Comment 8 Tobias C. Berner freebsd_committer 2020-03-08 18:37:38 UTC
Committed. Thanks.
Comment 9 commit-hook freebsd_committer 2020-03-08 18:38:31 UTC
A commit references this bug:

Author: tcberner
Date: Sun Mar  8 18:37:30 UTC 2020
New revision: 528067
URL: https://svnweb.freebsd.org/changeset/ports/528067

Log:
  databases/cassandra3: Update to 3.11.6

  PR:		244501
  Submitted by:	Angelo Polo <language.devel@gmail.com>  (maintainer)

Changes:
  head/databases/cassandra3/Makefile
  head/databases/cassandra3/distinfo
  head/databases/cassandra3/files/patch-build.xml
  head/databases/cassandra3/files/patch-conf_cassandra-env.sh
  head/databases/cassandra3/files/patch-src_java_org_apache_cassandra_db_commitlog_MemoryMappedSegment.java
  head/databases/cassandra3/files/patch-src_java_org_apache_cassandra_tools_nodetool_Status.java