Bug 244823 - DTrace test common.pid.t_dtrace_contrib.err_D_PROC_OFF_toobig_d fails after clang10 import
Summary: DTrace test common.pid.t_dtrace_contrib.err_D_PROC_OFF_toobig_d fails after c...
Status: Closed DUPLICATE of bug 244732
Alias: None
Product: Base System
Classification: Unclassified
Component: tests (show other bugs)
Version: CURRENT
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-testing (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-15 12:42 UTC by Li-Wen Hsu
Modified: 2020-07-11 17:26 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Li-Wen Hsu freebsd_committer 2020-03-15 12:42:58 UTC
https://ci.freebsd.org/job/FreeBSD-head-amd64-dtrace_test/10801/testReport/junit/common.pid/t_dtrace_contrib/err_D_PROC_OFF_toobig_d/

Original stderr
---------------

Fail: incorrect exit status: 1, expected: 0
stdout:

stderr:
test err.D_PROC_OFF.toobig.d failed: dtrace's error output did not contain expected tag D_PROC_OFF
test stderr:
--
dtrace: failed to compile script err.D_PROC_OFF.toobig.d: [D_PROC_ALIGN] line 2: offset 0x100 is not aligned on an instruction
--
Comment 1 Mark Johnston freebsd_committer 2020-07-11 17:26:53 UTC

*** This bug has been marked as a duplicate of bug 244732 ***