Bug 244851 - devel/p5-Parse-Yapp: Update to 1.21
Summary: devel/p5-Parse-Yapp: Update to 1.21
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-16 19:57 UTC by ice
Modified: 2020-03-18 06:37 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (lyngbol)


Attachments
Diff to update devel/p5-Parse-Yapp to version 1.21 (3.12 KB, patch)
2020-03-16 19:57 UTC, ice
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ice 2020-03-16 19:57:33 UTC
Created attachment 212454 [details]
Diff to update devel/p5-Parse-Yapp to version 1.21

As it says on the tin: update Parse::Yapp to 1.21.

Both dependent ports have been checked, no ill effects noticed.
Comment 1 Michael Lyngbol 2020-03-18 06:37:13 UTC
ok from maintainer