Bug 244912 - net/cloud-init: Update to 20.1
Summary: net/cloud-init: Update to 20.1
Status: Closed DUPLICATE of bug 244914
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Ryan Steinmetz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-19 16:38 UTC by Rick
Modified: 2020-03-19 16:50 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (zi)


Attachments
Patch updates to 20.1 (3.15 KB, text/plain)
2020-03-19 16:38 UTC, Rick
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rick 2020-03-19 16:38:06 UTC
Created attachment 212529 [details]
Patch updates to 20.1

Update cloud-init to 20.1.

Successful build log attached, portlint below:

$ portlint net/cloud-init
looks fine.
Comment 1 Rick 2020-03-19 16:50:10 UTC
Close this PR since PR 244914 has both attachments.
Comment 2 Rick 2020-03-19 16:50:30 UTC

*** This bug has been marked as a duplicate of bug 244914 ***