Bug 244914 - net/cloud-init: Update to 20.1
Summary: net/cloud-init: Update to 20.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Ryan Steinmetz
URL:
Keywords:
: 244912 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-03-19 16:40 UTC by Rick
Modified: 2020-03-25 09:42 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (zi)


Attachments
Patch updates to 20.1 (3.15 KB, text/plain)
2020-03-19 16:40 UTC, Rick
no flags Details
Successful cloud-init build log (14.92 KB, application/x-gzip)
2020-03-19 16:42 UTC, Rick
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rick 2020-03-19 16:40:19 UTC
Created attachment 212531 [details]
Patch updates to 20.1

Update cloud-init to 20.1.

Successful build log attached, portlint below:

$ portlint net/cloud-init
looks fine.
Comment 1 Rick 2020-03-19 16:42:19 UTC
Created attachment 212532 [details]
Successful cloud-init build log
Comment 2 Rick 2020-03-19 16:49:45 UTC
This PR has both attachments. Close PR 244912.
Comment 3 Rick 2020-03-19 16:50:30 UTC
*** Bug 244912 has been marked as a duplicate of this bug. ***
Comment 4 Andrey Fesenko 2020-03-25 03:24:29 UTC
See Bug #244057

sorry late 20.1
Comment 5 Kirill Ponomarev freebsd_committer 2020-03-25 09:42:24 UTC
20.1 committed