Bug 245047 - security/metasploit: needs update rubygem-rex-exploitation dependency
Summary: security/metasploit: needs update rubygem-rex-exploitation dependency
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs mailing list
URL: https://github.com/rapid7/metasploit-...
Keywords: patch-ready
Depends on:
Blocks:
 
Reported: 2020-03-25 09:20 UTC by Rafał Leśniak
Modified: 2020-03-26 08:59 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (tanawts)


Attachments
Changed build and run dependency of rubygem-rex-exploitation (579 bytes, patch)
2020-03-25 09:20 UTC, Rafał Leśniak
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Rafał Leśniak 2020-03-25 09:20:25 UTC
Created attachment 212693 [details]
Changed build and run dependency of rubygem-rex-exploitation

When updating security/metasploit to version 5.0.79 rubygem-rex-exploitation
needs to be updated as well[1]. 

In my case - I had rubygem-rex-exploitation-0.1.21 already installed but
the dependency in the Makefile did not bumped it to 0.1.22 on update.


thank you,
rl

[1] https://github.com/rapid7/metasploit-framework/commit/2a3f7d8b13d8337618d95c93bffa02132df58701