Bug 245054 - emulators/virtualbox-ose 5.2.34_1 segmentation fault, will not start
Summary: emulators/virtualbox-ose 5.2.34_1 segmentation fault, will not start
Status: Closed DUPLICATE of bug 244847
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: vbox
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-25 15:25 UTC by Graham Perrin
Modified: 2020-03-26 03:48 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (vbox)


Attachments
truss -f virtualbox (465.56 KB, text/plain)
2020-03-25 19:02 UTC, Graham Perrin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Graham Perrin 2020-03-25 15:25:52 UTC
grahamperrin@momh167-gjp4-8570p:~ % date ; uname -v
Tue 24 Mar 2020 10:49:01 GMT
FreeBSD 13.0-CURRENT #1 r359249: Tue Mar 24 00:12:27 GMT 2020 root@momh167-gjp4-8570p:/usr/obj/usr/src/amd64.amd64/sys/GENERIC-NODEBUG
grahamperrin@momh167-gjp4-8570p:~ % virtualbox
Segmentation fault
grahamperrin@momh167-gjp4-8570p:~ % pkg query '%o %v %R' virtualbox-ose virtualbox-ose-kmod
emulators/virtualbox-ose 5.2.34_1 poudriere
emulators/virtualbox-ose-kmod 5.2.34 poudriere
grahamperrin@momh167-gjp4-8570p:~ % grep virtualbox /var/log/messages
Mar 22 21:22:40 momh167-gjp4-8570p pkg[26037]: virtualbox-ose-kmod reinstalled: 5.2.34 -> 5.2.34
Mar 22 21:23:05 momh167-gjp4-8570p pkg[26037]: virtualbox-ose reinstalled: 5.2.34_1 -> 5.2.34_1
Mar 23 01:38:52 momh167-gjp4-8570p pkg[77976]: virtualbox-ose reinstalled: 5.2.34_1 -> 5.2.34_1
Mar 23 05:03:36 momh167-gjp4-8570p pkg[52378]: virtualbox-ose reinstalled: 5.2.34_1 -> 5.2.34_1
Mar 23 15:44:12 momh167-gjp4-8570p pkg[27169]: virtualbox-ose reinstalled: 5.2.34_1 -> 5.2.34_1
Mar 24 08:19:51 momh167-gjp4-8570p pkg[49646]: virtualbox-ose reinstalled: 5.2.34_1 -> 5.2.34_1
grahamperrin@momh167-gjp4-8570p:~ % grep -v \# /usr/local/etc/poudriere.d/make.conf
WITHOUT_LLVM_TARGET_ALL=
MESA_LLVM_VER=${LLVM_DEFAULT}
grahamperrin@momh167-gjp4-8570p:~ %
Comment 1 Graham Perrin 2020-03-25 19:02:38 UTC
Created attachment 212707 [details]
truss -f virtualbox
Comment 2 Tobias Kortkamp freebsd_committer 2020-03-26 03:48:33 UTC

*** This bug has been marked as a duplicate of bug 244847 ***