Bug 245083 - net-mgmt/prometheus2: Update to 2.17.1
Summary: net-mgmt/prometheus2: Update to 2.17.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jochen Neumeister
URL: https://github.com/prometheus/prometh...
Keywords: buildisok
: 245142 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-03-26 19:57 UTC by David O'Rourke
Modified: 2020-03-29 11:47 UTC (History)
2 users (show)

See Also:


Attachments
net-mgmt/prometheus2: Update to 2.17.1 (1.36 KB, patch)
2020-03-26 19:57 UTC, David O'Rourke
dor.bsd: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description David O'Rourke 2020-03-26 19:57:48 UTC
Created attachment 212735 [details]
net-mgmt/prometheus2: Update to 2.17.1

This patch updates net-mgmt/prometheus2 to 2.17.1, a minor bugfix and enhancement release.

A full changelog can be read at:
https://github.com/prometheus/prometheus/releases/tag/v2.17.0
and
https://github.com/prometheus/prometheus/releases/tag/v2.17.1

-David
Comment 1 Automation User 2020-03-26 20:19:19 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/130150805
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2020-03-27 01:40:38 UTC
^Triage: Please set the maintainer-approval attachment flag (to +) on patches for ports you maintain to signify approval

Attachment -> Details -> maintainer-approval [+]
Comment 3 Fernando Apesteguía freebsd_committer 2020-03-29 11:27:24 UTC
*** Bug 245142 has been marked as a duplicate of this bug. ***
Comment 4 Mikael Urankar freebsd_committer 2020-03-29 11:34:30 UTC
Committed, thanks
Comment 5 commit-hook freebsd_committer 2020-03-29 11:41:50 UTC
A commit references this bug:

Author: mikael
Date: Sun Mar 29 11:34:15 UTC 2020
New revision: 529798
URL: https://svnweb.freebsd.org/changeset/ports/529798

Log:
  net-mgmt/prometheus2: Update to 2.17.1

  PR:		245083 245142
  Submitted by:	David O'Rourke (maintainer)
  Approved by:	manu (mentor, implicit)

Changes:
  head/net-mgmt/prometheus2/Makefile
  head/net-mgmt/prometheus2/distinfo
Comment 6 Jochen Neumeister freebsd_committer 2020-03-29 11:47:49 UTC
(In reply to Mikael Urankar from comment #4)


for the next time pls respekt, that a other committer work on this PR!